Gula blad på barkmonterad Phalaenopsis equestris

10/3 -09

Köpte en Phalaenopsis equestris förra våren, på Blomsterlandet i Alingsås. Fick den monterad på en bit bark, med sphagnum.

Ger den ibland ett riktigt dopp i hink, ibland bara duschar med blomsprutan (ljummet).

Plantan köptes utan blomma, har aldrig blommat eller visat något blomanlag. Sedan några månader gulnar bladen ett efter ett, underifrån, och faller av.

Rötterna ser friska ut. Jag försöker alltid undvika duscha i själva bladrosetten. Den hänger, på sin barkbit, i en ögla helt nära fönstret. (Hängde tidigare i österfönster, numer i söderfönster som skuggas av plasttak utanför).

Kan den blivit för kall? Är det möjligt att jag lyckats övervattna den trots den är monterad på bark?

Nyckelord: gula blad, bark, Phalaenopsis equestris

10/3 -09

Är rötterna bra är det inte det som är felet, snarare att det blivit lite
för torrt, sitter den på bark måste man nog vara noga med att vattna
lite oftare, helst duscha den lite varje dag.
Hänger den för nära fönstret kan Du få kalldrag på den, då brukar bladen
gulna, det vet jag av egen erfarenhet.
Flytta den till en kruka med barkkompost så är det lättare att hålla hygglig
fuktighet rötterna hela tiden. Phalaenopsis equestris brukar ju blomma
nästan hela året, min lilla planta är inne på sin andra stängel sedan oktober.

10/3 -09

Tack letherneck! Jag ska ge den en daglig dusch hädanefter. Och tänka på det där med kalldrag. Avvaktar litet med att kruka den eftersom jag tycker barkmontaget är snyggt. Men bättrar den sig inte får det bli kruka, förstås. Jag vill ju också ha blommor....

För att svara på frågor och skriva kommentarer, Logga In eller Bli Medlem Nu.

Annat av Dinkum:   Frågor · Dagbok · Bilder · Önskningar · Butik



Annonsen här nedanför hjälper till med OrkidéPrats serverkostnad.